Banking unavailable
Incident Report for Swan
Resolved
This incident has been resolved.
Posted May 19, 2022 - 00:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 22:45 CEST
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 22:12 CEST
This incident affected: Dashboard, Oauth, Onboarding, and Web-banking.