Swan - LIVE - SmartPIN Services – Incident details

LIVE - SmartPIN Services

Resolved
Partial outage
Started 11 days agoLasted about 2 hours

Affected

Cards

Partial outage from 3:07 PM to 5:02 PM

Virtual & Physical Card Management

Partial outage from 3:07 PM to 5:02 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    As of 17h07, we are experiencing an outage of SmartPIN services due to an issue at an upstream provider. Card PINs delivered by SMS may not be available for users. We will provide an update by 18h30.