Swan - LIVE - Card Payments – Incident details

LIVE - Card Payments

Resolved
Major outage
Started about 13 hours agoLasted about 1 hour

Affected

Cards

Major outage from 2:04 PM to 3:05 PM

Card payments

Major outage from 2:04 PM to 3:05 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    The issue appears to be resolved. We are currently monitoring the status.

  • Investigating
    UTC
    Investigating

    Starting from 16h00 we are experiencing a failure in Card Payments, resulting on some Card Transactions to be refused. The issues appear to be related to an outage at a provider. We are currently investigating the issue and will provide the next update by 17h00.