Swan - LIVE - International Credit Transfers – Incident details

LIVE - International Credit Transfers

Resolved
Partial outage
Started 2 days agoLasted about 6 hours

Affected

Credit Transfers and Direct Debits

Partial outage from 9:57 AM to 3:56 PM

International Credit Transfers

Partial outage from 9:57 AM to 3:56 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The issue has been identified and a fix is being implemented.

  • Update
    UTC
    Update

    The incident is ongoing.

  • Update
    UTC
    Update

    The incident is ongoing.

  • Identified
    UTC
    Identified

    We can confirm that the incident only impacts outgoing International Credit Transfers. We are awaiting additional analysis on impacted currencies and routes. The next update will be provided before 14h00.

  • Investigating
    UTC
    Investigating

    Starting from 11h22, we are experiencing a high failure rate on International Credit Transfer-related operations. The issues appear to be related to an outage at a provider. We are currently investigating the issue and will provide the next update by 13h00.