Swan - LIVE - SEPA Instant Credit Transfers – Incident details

LIVE - SEPA Instant Credit Transfers

Resolved
Partial outage
Started 25 days agoLasted less than a minute

Affected

Credit Transfers and Direct Debits

Operational from 11:45 PM to 11:45 PM

SEPA Instant Credit Transfers

Operational from 11:45 PM to 11:45 PM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    On 2 August between 01:45 CEST and 03:45 CEST, we experienced a total outage of incoming and outgoing SEPA Instant Credit Transfers due to a planned maintenance window at our banking provider. For partners with the fallback option enabled, payments were processed as standard SEPA transfers during this period. The issue has been resolved.