Swan - LIVE - SEPA Instant Credit Transfers – Incident details

Card payments experiencing partial outage

LIVE - SEPA Instant Credit Transfers

Resolved
Partial outage
Started 2 days agoLasted about 2 hours

Affected

Credit Transfers and Direct Debits

Operational from 9:39 AM to 10:50 AM, Partial outage from 10:50 AM to 11:25 AM

SEPA Instant Credit Transfers

Operational from 9:39 AM to 10:50 AM, Partial outage from 10:50 AM to 11:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    As of 10:29 CET, we are observing failures of incoming SEPA Instant Credit Transfers. We are working on a fix for this issue and will provide the next update by 12 CET.

    For users who are attempting to send funds to a Swan account, we encourage them to use SEPA Standard Credit Transfers until this issue is resolved.