Swan - LIVE - SEPA Instant Credit Transfer (Incoming) – Incident details

LIVE - SEPA Instant Credit Transfer (Incoming)

Resolved
Partial outage
Started 7 days agoLasted about 3 hours
Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    As of 14:47, this issue has been resolved.

  • Monitoring
    Monitoring

    During our work to remediate this issue, we experienced an brief outage on all SEPA payments from 14h25 to 14h30. If you received a payment failure from the API during this time frame, please re-initiate the action to proceed.

    We have implemented a fix regarding the partial outage on incoming SEPA Instant Transfers and are closely monitoring to ensure that activity is returning to normal. We will provide an update by 15:45h.

  • Update
    Update

    We are continuing to investigate this incident. We will provide an update by 14h30.

  • Investigating
    Investigating

    As of 12:06 PM, we are experiencing partial outages with incoming SEPA instant transfers. We are investigating the root cause and will provide an update by 13:15 PM CET