Swan - LIVE - Instant SEPA Transfers – Incident details

LIVE - Instant SEPA Transfers

Resolved
Partial outage
Started 9 days agoLasted about 4 hours

Affected

Credit Transfers and Direct Debits

Partial outage from 9:02 AM to 10:57 AM, Operational from 12:05 PM to 1:20 PM

SEPA Instant Credit Transfers

Partial outage from 9:02 AM to 10:57 AM, Operational from 12:05 PM to 1:20 PM

Updates
  • Resolved
    Resolved

    As of 13:05 PM, this incident has been resolved.

  • Monitoring
    Monitoring

    The outage appears to have resolved. We are currently monitoring the result.

  • Update
    Update

    Outgoing instant transfers appear to be recovering, though we are still observing some rejections. We are continuing to monitor the situation.

  • Update
    Update

    We are continuing to observe partial failure of outgoing instant transfers, and partial failure of incoming instant transfers. Outgoing instant transfers with the fallback option enabled are being processed as standard transfers. We will provide the next update by 1:30 PM CET.

  • Identified
    Identified

    Update: If the fallback feature has been enabled, the instant transfer will be processed as a standard SEPA Transfer and will proceed as normal.

  • Investigating
    Investigating

    As of 9:19 AM CET, outgoing and incoming Instant SEPA Transfers are failing due to an issue at a provider. We will provide the next update by 11:30 AM CET.