Swan - LIVE - SEPA Instant Credit Transfer in and out are unavailable – Incident details

LIVE - SEPA Instant Credit Transfer in and out are unavailable

Resolved
Major outage
Started 13 days agoLasted about 3 hours

Affected

Transfers and Direct Debits

Major outage from 9:20 AM to 12:40 PM

Instant SEPA Credit Transfers

Major outage from 9:20 AM to 12:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved. The issue lasted from 11:20 to 14:40 CET.
  • Investigating
    Investigating
    Starting from 11:20AM CET, we experienced a failure in Instant SEPA Credit Transfers, resulting on all SCT Instant to be refused. We are currently investigating the issue and will provide updates accordingly.