Swan - LIVE - Failure on Instant SCT – Incident details

LIVE - Failure on Instant SCT

Resolved
Major outage
Started 10 days agoLasted about 7 hours

Affected

Transfers and Direct Debits

Major outage from 5:27 PM to 12:55 AM

Instant SEPA Credit Transfers

Major outage from 5:27 PM to 12:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Starting from 22:43 CET, Instant SEPA Credit Transfer OUT are unavailable.
    We are currently investigating the issue and will provide updates accordingly.

  • Monitoring
    Monitoring

    The issue is fixed. We are monitoring.

  • Investigating
    Investigating

    Starting from 18:52 CET, Instant SEPA Credit Transfer OUT are unavailable.
    We are currently investigating the issue and will provide updates accordingly.