LIVE - Maintenance - SEPA Instant Credit Transfers unavailable
Completed
Scheduled for June 25, 2025 at 12:00 AM – 1:00 AM
Affects
Transfers and Direct Debits
Under maintenance from 12:00 AM to 1:00 AM
Instant SEPA Credit Transfers
Under maintenance from 12:00 AM to 1:00 AM
Updates
Completed
June 25, 2025 at 1:00 AM
Completed
June 25, 2025 at 1:00 AM
Maintenance has completed successfully
In progress
June 25, 2025 at 12:00 AM
In progress
June 25, 2025 at 12:00 AM
Maintenance is now in progress
Planned
June 25, 2025 at 12:00 AM
Planned
June 25, 2025 at 12:00 AM
We are planning for a scheduled maintenance on June 25th from 02:00 AM to 03:00 AM CET. During the maintenance period, all incoming and outgoing instant credit transfers will be unavailable and automatically rejected. For outgoing instant credit transfers, if the fallback method is activated, outgoing payments will be processed as regular SCTs and not as instant SCTs.