Swan - SANDBOX - Degraded API performance – Incident details

SANDBOX - Degraded API performance

Resolved
Degraded performance
Started about 7 hours agoLasted about 5 hours

Affected

Data availability

Degraded performance from 7:45 AM to 9:15 AM, Operational from 9:15 AM to 1:00 PM

API

Degraded performance from 7:45 AM to 9:15 AM, Operational from 9:15 AM to 1:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Starting from 9:45 CET, we have been experiencing issues with our Sandbox API, which have led to errors when making API calls.
    We are aware of this and are actively working to bring it back to normal workflow