LIVE/PROD - Failure on SCT and Card payments

Incident Report for Swan

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 09:51 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 18:39 CET

Update

We are continuing to investigate the issue. Please find below the updated list of affected components:

SEPA Credit Transfers
- incoming: operational, but processed with delays
- outgoing: operational, but processed with delays

SEPA Instant
- incoming: full outage, all transactions are rejected
- outgoing: partial outage, only some transactions are processed

SEPA Direct Debit
- incoming: partial outage, only some transactions are processed
- outgoing: operational, but processed with delays

International Credit Transfers
- incoming: operational, but processed with delays
- outgoing: partial outage, only some transactions are processed

Cards: operational, but unstable

We will provide updates accordingly.
Posted Feb 13, 2025 - 18:30 CET

Update

We are continuing to investigate the issue. SEPA credit transfers are still impacted, card payments are once again impacted, SDD and ICT is partially impacted (processed, but with delays). We will provide updates accordingly.
Posted Feb 13, 2025 - 16:49 CET

Update

All card payments are operating normally since 15:15 CET.
Posted Feb 13, 2025 - 15:32 CET

Update

We are experiencing a failure in SEPA credit transfers since 13:52 and card payments since 14:58, resulting in all SCT to be refused and all card payments to be refused. We are currently investigating the issue and will provide updates accordingly.
Posted Feb 13, 2025 - 15:30 CET

Update

Starting from 14:58 CET, we are experiencing an additional affected component:
- Instant SEPA Credit Transfer In
- Card out transactions
We are currently investigating the issue and will provide updates accordingly.
Posted Feb 13, 2025 - 15:11 CET

Investigating

Starting from 13:50 CET, we are experiencing a failure in our instant credit transfers. Please find below the impacted features:
- Instant SEPA Credit Transfer In
We are currently investigating the issue and will provide updates accordingly.
Posted Feb 13, 2025 - 14:43 CET
This incident affected: SEPA payment, International credit transfers, and Card payment.