LIVE/PROD - Card creation currently unavailable

Incident Report for Swan

Resolved

This incident has been resolved at 15:42 CET.
Posted Mar 17, 2025 - 17:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 15:59 CET

Investigating

Starting from 14:29 CET, we have been experiencing failures with the creation of cards.
We are currently investigating the issue and will provide updates accordingly.
Posted Mar 17, 2025 - 15:16 CET
This incident affected: Card payment.