LIVE/PROD - Card payments are temporarily unavailable.

Incident Report for Swan

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 14:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 14:08 CEST

Investigating

Starting from 12:42 CET, we experienced a failure in Card Payments, resulting on some Card Transactions to be refused.
We are currently investigating the issue and will provide updates accordingly.
Posted Apr 01, 2025 - 12:54 CEST
This incident affected: Card payment.