High card transaction error rate
Incident Report for Swan
Resolved
The incident has been resolved at 2AM.
Posted Mar 24, 2024 - 03:52 CET
Monitoring
Service has been restored since about 2AM but some errors can still occurred
Posted Mar 24, 2024 - 02:30 CET
Identified
The issue has been identified and we are trying to restore the service
Posted Mar 24, 2024 - 02:03 CET
Investigating
We currently have an high card transaction error rate. We are investigating.
Posted Mar 24, 2024 - 01:23 CET
This incident affected: Card payment and API.