LIVE - Outage of Expert & PVID identifications
Incident Report for Swan
Resolved
The incident is now resolved. We experienced an issue with identifications from 11:25 - 12:10 CET. This resulted in an elevated error rate and outage of Expert and PVID identifications.
Posted Oct 21, 2024 - 13:53 CEST
Monitoring
We experienced an issue with identifications from 11:25 - 12:10 CET. This resulted in an elevated error rate and outage of Expert and PVID identifications. The issue has been identified and we're monitoring the fix.
Posted Oct 21, 2024 - 12:23 CEST