LIVE/PROD - Failure of INSTANT outgoing & International SEPA Credit Transfers
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 10:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 08:40 CEST
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 08:24 CEST
Investigating
Since 4:43 AM CET, some Instant Outgoing and International SEPA Credit Transfers, are currently blocked.
Posted Apr 17, 2024 - 04:43 CEST
This incident affected: SEPA payment and International credit transfers.