PROD-LIVE : International Credit Transfer - the query InternationalCreditTransferQuote is out of service
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 10:18 CEST
Investigating
When executing this query InternationalCreditTransferQuote for the 'EUR' currency, the output is an error. We are currently investigating the cause of the problem. Please be advised that the execution of this query is optional, by virtue of what is stated in our documentation here : https://docs.swan.io/topics/payments/credit-transfers/international/guide-quote

You can still send and receive international credit transfers.
Posted Sep 10, 2024 - 16:08 CEST
This incident affected: International credit transfers.