LIVE/PROD - Dashboard errors in displaying pages linked to supporting documents
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 12:31 CEST
Identified
Starting from 10:21CET we have been experiencing issues in our dashboard in pages linked to the supporting documents collection. These pages cannot be displayed at the moment.
The issue has been identified and we are currently working on a fix. We will provide updates accordingly.
Posted Oct 14, 2024 - 12:02 CEST
This incident affected: Dashboard.