Back Office Tool Downtime
Incident Report for Swan
Resolved
The incident is resolved. The issue lasted between 3:06 PM and 6:20 PM on the 9th of October. All operational processes (e.g. onboarding) are up to the regular speed.
Posted Oct 10, 2024 - 13:54 CEST
Monitoring
Our back office tool is back since the 9th of October at 6:20 PM. Our teams have started clearing the onboarding backlog. Usual processing times can be expected from the end of the day onwards. We continue to monitor the stability of the cloud service.
Posted Oct 10, 2024 - 09:29 CEST
Identified
We are currently experiencing an outage with our back office tool used for processing onboardings, which has been down since 15:06 this afternoon.

The issue stems from a disruption with their cloud provider, who is actively working on a workaround to mitigate the impact. We are dependent on the provider to resolve the underlying issue.

In the meantime, we are preparing to organise our teams to address and clear the backlog as soon as the back office is restored.
Posted Oct 09, 2024 - 17:25 CEST
This incident affected: Onboarding - Access to European Business Registries.