SMS delivery outage
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 16:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 14:15 CET
Investigating
Our SMS provider is experiencing an outage, which results in SMS not delivered at the moment. Whenever possible, please use the QR code as fallback method.
Posted Mar 26, 2024 - 13:17 CET
This incident affected: Text messages.