LIVE/PROD - Failure on International Credit Transfers
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 17:28 CEST
Identified
We are experiencing a failure in our credit transfers. Please find below the impacted features:

- International Credit Transfer Out

We are currently investigating the issue and will provide updates accordingly.
Posted Oct 08, 2024 - 16:28 CEST
This incident affected: SEPA payment.