Lag on the availability of transactions
Incident Report for Swan
Resolved
Incident closed
Posted Mar 30, 2024 - 16:26 CET
Monitoring
Incident is resolved, we are still monitoring.
All transactions should be up to date
Posted Mar 30, 2024 - 15:52 CET
Investigating
We have experienced some lag on the availability of transactions in the API starting at 12h04 CET.
We are investigating.
Posted Mar 30, 2024 - 14:01 CET
This incident affected: API.