LIVE - Delay in transaction display and sending related webhooks
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 03:56 CEST
Identified
Starting from 01:50am CET, some transactions have been executed but are displayed with a delay. Consequently, the webhooks related to these transactions will also face some delays. We are currently investigating the issue and will provide updates accordingly.
Posted Jul 23, 2024 - 02:41 CEST
This incident affected: SEPA payment, International credit transfers, Card payment, and API.