LIVE/PROD - API degraded performance

Incident Report for Swan

Resolved

This incident was resolved at 16:55 CET.
Posted Apr 03, 2025 - 17:24 CEST

Monitoring

Starting from 11:30 CET, a fix has been implemented to mitigate the issue.
We are currently monitoring the results.
Posted Apr 03, 2025 - 11:41 CEST

Investigating

Starting from 11:14 CET, we have been experiencing degraded performance on our API.
Posted Apr 03, 2025 - 11:38 CEST
This incident affected: API.