LIVE - Delay in transaction display and sending related webhooks
Incident Report for Swan
Resolved
This incident has been resolved since 15.18
Posted Jul 19, 2024 - 15:22 CEST
Identified
Starting from 14:28 CET, some transactions have been executed but are displayed with a delay. Consequently, the webhooks related to these transactions will also face some delays. We are currently investigating the issue and will provide updates accordingly.
Posted Jul 19, 2024 - 15:13 CEST
This incident affected: SEPA payment, International credit transfers, Card payment, and API.