Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 04:00 CEST
Scheduled
Please be informed that no incoming or outgoing instant payments outside of France will be processed during the scheduled intervention.
SCT INST OUT: Outgoing instant payments will not be processed for any destination IBAN other than French IBANs. SCT INST IN: Incoming instant payments will not be processed if the originating IBAN is not French.
Additionally, all incoming and outgoing instant payments involving Revolut (across all associated BICs) will be rejected during this period, even if it's in France.
If you have activated the fallback feature, outgoing SCT orders will be processed as standard SCT transactions. If you wish to create an SCT Instant payment, please ensure it is done outside of this timeframe.
Posted Mar 21, 2025 - 18:00 CET
This scheduled maintenance affected: SEPA payment.