SANDBOX - Display of Accounts in sandbox are currently not working
Incident Report for Swan
Resolved
We deployed a configuration update in order to fix the issue
Posted Jul 24, 2024 - 13:07 CEST
Investigating
We are currently experiencing a technical issue with the display of accounts in the dashboard in sandbox. We are investigating the issue and will update you as soon as possible.
Posted Jul 24, 2024 - 12:36 CEST
This incident affected: Dashboard.