LIVE/PROD - Outgoing International Credit Transfers unavailable
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 18:43 CET
Update
International Credit Transfers (ICT) are now being processed correctly. However, we are still facing issues displaying the correct statuses for some of these transactions. We are currently working on a fix and will post updates accordingly.
Posted Jan 24, 2025 - 17:59 CET
Identified
Starting from January 17th at 14:15 CET, we have been experiencing issues with outgoing International Credit Transfers (ICT).
Any outgoing international credit transfer cannot be processed and will be returned.
Posted Jan 21, 2025 - 10:47 CET
This incident affected: International credit transfers.