Account statement generation delayed

Incident Report for Swan

Resolved

All account statements were generated before 6.30 AM of the 06/02/2025. The incident is now resolved and closed.
Posted Feb 06, 2025 - 14:42 CET

Monitoring

The incident prevented us from correctly generating account statements until this morning. Our tech team has deployed a fix, and we are monitoring the results.
Posted Feb 04, 2025 - 14:18 CET

Investigating

An incident prevented us from correctly generating account statements this morning. The generation is postponed until Monday (03/02).
Posted Feb 01, 2025 - 10:38 CET
This incident affected: API and Dashboard.