LIVE - Failure of INSTANT outgoing SEPA transfers
Incident Report for Swan
Resolved
Since 10:20 PM CET, all INSTANT outgoing SEPA transfers are working as expected
Posted Apr 16, 2024 - 23:39 CEST
Update
International payment are also impacted.
We are currently working to find the root cause of the incident
Posted Apr 16, 2024 - 20:59 CEST
Investigating
Since 7:50 PM CET, all outgoing SEPA transfers, executed as Instant, are currently blocked.
Posted Apr 16, 2024 - 20:56 CEST
This incident affected: SEPA payment.