LIVE - Degraded performance on identification
Incident Report for Swan
Resolved
The incident has been resolved. The degradation occurred between 10:29 and 13:01 CET. All identification statuses are up to date since 14:25 CET.
Posted Jul 15, 2024 - 14:34 CEST
Identified
Users can complete identification, but the results may take several dozen minutes instead of the usual less than 5 minutes. The cause of the incident has been identified, and we are working on implementing a fix.
Posted Jul 15, 2024 - 11:58 CEST
Investigating
We are experiencing degraded performance in the identification process since 10:29CET.
We are investigating the issue and will update you as soon as possible.
Posted Jul 15, 2024 - 11:42 CEST