LIVE - Delay in transaction display and sending related webhooks
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 20:02 CEST
Identified
Starting from 19:13 CET, some transactions have been executed but are displayed with a delay. Consequently, the webhooks related to these transactions will also face some delays. We are currently investigating the issue and will provide updates accordingly.
Posted Jul 18, 2024 - 19:49 CEST
This incident affected: SEPA payment, International credit transfers, Card payment, and API.