LIVE- Card authorizations can currently be refused
Incident Report for Swan
Resolved
The incident has been resolved, and a fix has been implemented. No card authorizations have been wrongly rejected. In case a card authorization has been rejected by partner control, a second rejection might have been incorrectly displayed on the customers bank statement.

The issue lasted from 05.09 4:26 PM to 06.09 10:05 PM.
Posted Sep 06, 2024 - 08:45 CEST
Investigating
Since 4:32 PM, we've been experiencing an issue where some card authorizations are refused. We are investigating this and will provide updates accordingly.
Posted Sep 05, 2024 - 16:43 CEST
This incident affected: Card payment.