PROD-LIVE : outage of our API
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 10:21 CET
Identified
Starting 10.05AM (CET), we identified an outage of our API that impacted actions performed via API. Our investigation is in progress.
Posted Nov 06, 2024 - 10:06 CET
This incident affected: API.