LIVE/PROD - Card payments are temporarily unavailable

Incident Report for Swan

Resolved

The incident has been resolved. All systems are now operating normally.
Posted Mar 28, 2025 - 20:12 CET

Update

We are continuing to investigate this issue.
Posted Mar 28, 2025 - 18:42 CET

Investigating

Starting from 18:21 CET, we experienced a failure in Card Payments, resulting in some Card Transactions being refused.
We are currently investigating the issue and will provide updates accordingly.
Posted Mar 28, 2025 - 18:32 CET
This incident affected: Card payment.