LIVE - display issue : some transactions are not retrieved when querying our database
Incident Report for Swan
Resolved
All transactions are now available though our API
Posted Apr 13, 2024 - 14:43 CEST
Investigating
Some transactions are missing when querying our API. Webhooks have not been sent regarding these transactions. As soon as it’s restored, all missing transactions will be displayed and all corresponding webhooks will be delivered.

NOTA BENE : this is a display issue. Transactions are processed correctly, but there is delay in their display
Posted Apr 13, 2024 - 14:15 CEST
This incident affected: API.