A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 10:44 CET
Update
We are continuing to investigate the issue. SEPA credit transfers are still impacted, card payments were impacted between 10:30 - 10:33 CET, SDD and ICT is partially impacted (processed, but with delays). We will provide updates accordingly.
Posted Feb 14, 2025 - 10:39 CET
Identified
Starting from 09:30 CET, we are experiencing a failure in our instant credit transfers. Please find below the impacted components:
Instant SEPA Credit Transfer - Incoming: full outage, all transactions are rejected - Outgoing: operational, but processed with delays
We are currently investigating the issue and working on deploying a fix. We will provide updates accordingly.
Posted Feb 14, 2025 - 10:04 CET
This incident affected: SEPA payment, International credit transfers, and Card payment.