LIVE/PROD - Card payments are temporarily impacted.
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 07:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 20:58 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2024 - 20:55 CET
Investigating
Starting from 08:16pm CET, we experienced a failure in Card Payments, resulting on some/all Card Transactions to be refused.
We are currently investigating the issue and will provide updates accordingly.
Posted Dec 02, 2024 - 20:38 CET
This incident affected: Card payment.