SEPA & Card payment unstable
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 12:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 23:51 CEST
Update
Card payments are working again
SEPA payments are still unstable
Posted Oct 11, 2024 - 23:12 CEST
Investigating
The previous incident is ultimately not completely resolved. We are currently experiencing significant instabilities in SEPA and Card payments
Posted Oct 11, 2024 - 23:02 CEST
This incident affected: SEPA payment and Card payment.