LIVE - 0 Euro card authorizations rejected
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 09:48 CEST
Investigating
Card authorizations with an amount equal to 0 are currently rejected since 09:06am CET today. We are currently investigating on this issue.
Posted Apr 03, 2024 - 09:06 CEST
This incident affected: Card payment.