LIVE/PROD - Internal network instabilities
Incident Report for Swan
Resolved
The incident is now resolved. Starting from 15:02CET to 15:58CET we experienced internal network instabilities which affected multiple components of the Swan API.
All components are now back to their full speed.
Posted Oct 11, 2024 - 16:21 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2024 - 16:05 CEST
Monitoring
The issue has been identified and we are currently monitoring the situation.
Posted Oct 11, 2024 - 16:02 CEST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 15:54 CEST
Investigating
We are still investigating the issue and will provide updates accordingly.
Posted Oct 11, 2024 - 15:51 CEST
Monitoring
We are currently monitoring the situation and will provide updates accordingly.
Posted Oct 11, 2024 - 15:45 CEST
Investigating
We are currently experiencing internal network instabilities which can affect the Swan API.
We are currently investigating the issue and will provide updates accordingly.
Posted Oct 11, 2024 - 15:37 CEST
This incident affected: SEPA payment, International credit transfers, Card payment, Oauth, and Web-banking.