LIVE/PROD - Failure in processing SDD-INs
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 14:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 11:54 CET
Identified
Starting from 08:16pm CET on December 2nd, we experienced a failure in the processing of SDD INs, resulting in a delay in the rolling reserve release time and an incorrect status.
We have identified the issue and we will provide updates accordingly on how to mitigate the effects.
Posted Dec 03, 2024 - 12:29 CET
This incident affected: SEPA payment.