LIVE/PROD - Card Management & Card Payments are temporarily unavailable
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 10:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 10:34 CET
Investigating
Starting from 10:05am CET, we experienced a failure in Card Payments, resulting on some/all Card Transactions to be refused, and Card Management resulting on the failure of Card Creation, Activation, View Card Informations.
We are currently investigating the issue and will provide updates accordingly.
Posted Jan 13, 2025 - 10:26 CET
This incident affected: Card payment.