LIVE - Special characters will not work in no-code front-ends
Incident Report for Swan
Resolved
The incident has been resolved, and a fix has been implemented. The issue lasted between 10:09 AM and 3:17 PM.
Posted Aug 30, 2024 - 15:20 CEST
Investigating
Since 10:09 AM, we're experiencing an issue with no-code onboarding and web banking. Special characters are temporarily not supported, causing errors when users try to proceed or submit their input. Please avoid using special characters for now. We're investigating and will provide updates.
Posted Aug 30, 2024 - 14:23 CEST
This incident affected: Web-banking.