Swan - LIVE - Web Banking – Incident details

LIVE - Web Banking

Resolved
Partial outage
Started 14 days agoLasted about 1 hour

Affected

Data Availability

Partial outage from 11:10 AM to 12:00 PM

Web-banking

Partial outage from 11:10 AM to 12:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    From 13h10 to 14h, Web Banking was unavailable due to a bug in a recent release. The issue has been identified and a fix has been implemented.