Swan - LIVE - Swan API – Incident details

LIVE - Swan API

Resolved
Partial outage
Started 2 months agoLasted 2 minutes

Affected

Data Availability

Partial outage from 10:20 AM to 10:22 AM

API

Partial outage from 10:20 AM to 10:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    From 11:20-11:22 CET, we experienced a brief outage in our partner API, resulting in request failures. The outage has been resolved, and any failed actions should be retried to proceed.