Swan - LIVE - Card payments are temporarily unavailable. – Incident details

LIVE - Card payments are temporarily unavailable.

Resolved
Partial outage 75 %
Started 3 months agoLasted about 1 hour

Affected

Cards

Partial outage from 10:25 PM to 10:45 PM, Operational from 10:45 PM to 11:40 PM

Card payments

Partial outage from 10:25 PM to 10:45 PM, Operational from 10:45 PM to 11:40 PM

Updates
  • Resolved
    Resolved

    We can confirm the incident has been resolved at 23:45 CET

  • Update
    Update

    The situation appears to have stabilized; however, we remain vigilant and continue to monitor the platform.

  • Monitoring
    Monitoring

    Starting from 23:25 to 24:45 CET, we experienced a failure in Card Payments, resulting on some Card Transactions to be refused. We are currently investigating the issue and will provide updates accordingly. The issues appear to be related to an outage at a provider.