Swan - LIVE - Delay in transaction display and sending related webhooks – Incident details

LIVE - Delay in transaction display and sending related webhooks

Resolved
Degraded performance
Started 11 days agoLasted 16 minutes

Affected

Data availability

Degraded performance from 1:06 PM to 1:22 PM

API

Degraded performance from 1:06 PM to 1:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved since 15:18 CET.

  • Investigating
    Investigating

    Starting from 14:34 CET, some transactions have been executed but are displayed with a delay. Consequently, the webhooks related to these transactions will also face some delays. We are currently investigating the issue and will provide updates accordingly.